How to update Xcode 3.2.5 to 4.4.1 version in mac leopard?

Im running mac os X 10.6.8 (recent update). In which Xcode 3.2.5 has been already installed. And i like to install 4.4.1 (latest version). but i'm getting an cross symbol over the dmg icon which doesn't allow me to install the latest version of xcode. Kindly guide me on this. Thanks.

Answers


It's because Xcode 4.4.1 is not supported under Snow Leopard (Leopard is 10.5, not 10.6). You will have to upgrade OS X to Lion or Mountain Lion or stick with Xcode 4.2 (Apple Developer account required).


Need Your Help

Insert content before first iteration of foreach loop

php foreach html-lists

I have a simple php foreach loop, it echo's out a simple list, ex:

@fontface - 403-forbidden error in zen cart

html css fonts permissions zen-cart

I wasn't really sure if this was the right place to post this as I have no idea where the problem is. Basically fonts are a real pain for me right now and nothing is working. I have tried loading f...