Cannot find FREAK detector in OpenCV

I am developing some code in OpenCV 2.4 and I want to test the FREAK detector but I get compilation errors. I am including the feature2d.h, what can I do to fix this?

Answers


FREAK is included in the OpenCV version 2.4.2, so you cannot use it in your current version as it is not implemented. Download and install OpenCV2.4.2.


Need Your Help

Blackberry: Exception thrown no application instance at app startup

blackberry

Recently, I've noticed that for any BlackBerry project I run, the JDE throws an error with message

Signing android app manually doesn't work properly

android google-play signing

I developed a Android App and could sign it with the Eclipse Plugin, but i wanted to sign it manually with jarsigner and zipalign, so that i can choose the algorithm and the keysize by my self.

About UNIX Resources Network

Original, collect and organize Developers related documents, information and materials, contains jQuery, Html, CSS, MySQL, .NET, ASP.NET, SQL, objective-c, iPhone, Ruby on Rails, C, SQL Server, Ruby, Arrays, Regex, ASP.NET MVC, WPF, XML, Ajax, DataBase, and so on.