Authorize.net not working after ssl installed in wordpress site

We have a project developed in wordpress. This had a payment method working. We recently added SSL to the server. Since that time, the authorize.net is not working. It just refresh the page and goes nowhere. We checked the error log and getting "User authentication failed due to invalid authentication values." error message. I want to know Do we need to generate new transaction id and app id after adding SSL in our server ? Do we need to update the authorize.net settings after adding SSL in our server ?

Answers


Yes, you need to update Authorize.NET's settings for your website. At the very least, you would have to include an https:// url (it is probably currently configured with http:// url)


If you obtained a certificate using the SHA2 encryption, this may be the cause. See this thread for more details.


Need Your Help

Capistrano mkdir permission denied

ubuntu deployment capistrano sudo vps

When I run cap production deploy I get cannot create directory ‘/var/www/application/repo’: Permission denied.

forcing to Not to process an event

c# winforms event-handling

C# WinApps: the main form has a key binding to CTRL-V ...so anywhere in the main app when I press CTRL-V something runs..good ... but also there are some MDI apps that are opening inside this main...

About UNIX Resources Network

Original, collect and organize Developers related documents, information and materials, contains jQuery, Html, CSS, MySQL, .NET, ASP.NET, SQL, objective-c, iPhone, Ruby on Rails, C, SQL Server, Ruby, Arrays, Regex, ASP.NET MVC, WPF, XML, Ajax, DataBase, and so on.