SharePoint Search Center's Search navigation

In sharepoint 2013 Standard On premises, I configured the Enterprise Search Center. In the Enterprise Search Center's Default.aspx page, I added Search Navigation Web Part. However the step of the addition is successfully and can display navigation web part in the default.aspx page, Navigation Links(Everythins, People, Video,...) cannot activate. I usually click the click but this link cannot work and cannot redirect to the specified link properly.

How can I work around for this?????

Answers


Please check the control settings by editing the navigation webpart. It should be set to Default. You could also check the search settings options under Site settings -> Search -> Search settings and check if the navigation links are correctly linked to the desired results page.


Need Your Help

Caching Framework Recommendations

c# performance design caching

Its seems that this question has been ask many time before, however none of the questions I have read really reached any general consensus or substantiated conclusion. So....

How do I use my own loop with pyhook instead of pumpMessages()?

python pyhook

I'm trying to use pyhooks to detect mouse clicks anywhere on screen. The problem is that I can only get it to work with PumpMessages(). I'd like it operate inside of a while loop that I've construc...

About UNIX Resources Network

Original, collect and organize Developers related documents, information and materials, contains jQuery, Html, CSS, MySQL, .NET, ASP.NET, SQL, objective-c, iPhone, Ruby on Rails, C, SQL Server, Ruby, Arrays, Regex, ASP.NET MVC, WPF, XML, Ajax, DataBase, and so on.