Error installing rubygems

I get the following error when trying to install rubygems version 1.3.7

~/Downloads/rubygems-1.3.7
$ ruby setup.rb 
ERROR:  While executing gem ... (Errno::EACCES)
   Permission denied - /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/bin/gem

Any idea what is cause this. I've previously installed RVM.

Thanks

Answers


Run the command

sudo !!

Need Your Help

Default results not displaying for entries in MySQl Table

php mysql resultset

I have a table where I need to display the results of students in a department. I created test matric numbers and allotted scores to them. Assuming 8 Students in 400Level, 3 out of the 8 students d...

Regex not working when passing string with post

php regex post textarea newline

I need to split a email with some rules as explained here:

About UNIX Resources Network

Original, collect and organize Developers related documents, information and materials, contains jQuery, Html, CSS, MySQL, .NET, ASP.NET, SQL, objective-c, iPhone, Ruby on Rails, C, SQL Server, Ruby, Arrays, Regex, ASP.NET MVC, WPF, XML, Ajax, DataBase, and so on.