Gitolite does not load changes

I installed Gitolite, I am able to clone the admin repo, and I have did and added a key file and added him to permission list in the config file. I've also added a repo (an entry to the config), I added, committed and pushed changes yet the server's configuration file seems to be the same and the repository I added does not exist.

For some reason pushing the changes does not trigger it to do its actions. What could be wrong?

Answers


Re-check the installation process for gitolite:

Valid your ssh connection.

And then make sure to use the 'git' admin account for cloning/pushing your gitolite-admin repo, without adding 'repositories' in the ssh path.

git clone git@server:gitolite-admin

Need Your Help

Overriding CSV Export default settings on asp.net mvc +stimulsoft

asp.net-mvc stimulsoft

I'm using the stimulsoft mvc report viewer, on an asp.net mvc4 app. I am trying to figure out how to override the default settings for encoding and separator, so that my end users don't have to ch...

Jar bundler ANT task and working directory

osx ant jarbundler

There is a checkbox in Jar Bundler which allows to set working folder to inside package. Anybody knows how to do same thing using JarBundler ANT task? Thanks in advance!

About UNIX Resources Network

Original, collect and organize Developers related documents, information and materials, contains jQuery, Html, CSS, MySQL, .NET, ASP.NET, SQL, objective-c, iPhone, Ruby on Rails, C, SQL Server, Ruby, Arrays, Regex, ASP.NET MVC, WPF, XML, Ajax, DataBase, and so on.