What is the default Rails version when I use “gem rails” in the Gemfile?

In the Gemfile, I wrote gem 'rails'.

gem list returns rails (3.1.3, 3.1.1, 3.0.9)

So if I call rails s, which version of Rails would it use?

Answers


You can find it out by executing :

rails -v

Need Your Help

Java: do while wont while

java

Anfallare.armees = 10;

How can I add a Google Map with Drupal?

html drupal drupal-6

I have a page that works fine pulling users and locations from a Drupal database ..