URN Logo
UNIX Resources » Linux » China Linux Forum » WEB服务器和FTP服务器 » 64 » 关于APACHE动态模块编译的问题
announcement 声明: 本页内容为中国Linux论坛的内容镜像,文章的版权以及其他所有的相关权利属于中国Linux论坛和相应文章的作者,如果转载,请注明文章来源及相关版权信息。
Resources
China Linux Forum(finished)
Linux Forum(finished)
FreeBSD China(finished)
linuxforum.net
  业界新闻与评论
  自由软件杂谈
  IT 人生
  Linux软件快递
  翻译作坊
  Linux图书与评论
  GNU Emacs/XEmacs
  Linux 中文环境和中文化
  Linux桌面与办公软件
  Linux 多媒体与娱乐版
  自由之窗Mozilla
  笔记本电脑上的Linux
  Gentoo
  Debian 一族
  网络管理技术
  Linux 安装与入门
  WEB服务器和FTP服务器
  域名服务器和邮件服务器
  Linux防火墙和代理服务器应用
  文件及打印服务器
  技术培训与认证
  TI专版
  Linux内核技术
  Linux 嵌入技术
  Linux设备驱动程序
  Linux 集群技术
  LINUX平台数据库
  系统和网络安全
  CPU 与 编译器
  系统计算研究所专栏
  Linux下的GUI软件开发
  C/C++编程版
  PHP 技 术
  Java&jsp技术
  Shell编程技术
  Perl 编 程
  Python 编 程
  XML/Web Service 技术
  永远的Unix
  FreeBSD世界
   
关于APACHE动态模块编译的问题
Author: teawater    Posted: 2002-02-23 16:41    Length: 509 byte(s)
[Original] [Print] [Top]
机器上本来有APACHE

现在又装了一个

但是在编译模块为动态模块的时候,提示错误,具体为

[root@firework mod_test]# ./apache/bin/apxs -c -o mod_auth_ip.so mod_auth_ip.c
gcc -DLINUX=22 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DNO_DL_NEEDED -I/home/mod_test/
apache/include -c mod_auth_ip.c
-o mod_auth_ip.so mod_auth_ip.o
apxs:Break: Command failed with rc=255

请问各位大牛!我错在哪里?????
----
生命不息,纠错不止!!!
[Original] [Print] [Top]
« Previous thread
两个IP?
WEB服务器和FTP服务器
64
Next thread »
急?我装的是REDHAT7。2SERVER,怎么装WWW服务器?
     

Copyright © 2007~2009 UNIX Resources Network, All Rights Reserved.      About URN | Privacy & Legal | Help | Contact us
webmaster: webmaster@unixresources.net
This page created on 2009-09-07 16:20:14, cost 0.018266916275 ms.