URN Logo
UNIX Resources » Linux » Linux Forum » Linux Web Servers » Page.8 » Can;t Get Php Working
announcement The content of this page is collected from Linux Forum, All copyrights and other associated rights are reserved by the original authors of the articles.
Resources
China Linux Forum(finished)
Linux Forum(finished)
FreeBSD China(finished)
linuxforum.com
  LinuxForum General Chat
  Linux Advocacy
  LinuxForum Polls
  Introductions
  Linux Kernel Support
  Patch Management
  Development Release
  Linux Programming
  Linux Security
  Linux Software
  Linux Hardware Problems
    Linux Video Problems
    Linux Sound Problems
  Linux Networking Support
  Linux Printing Support
  Linux Human Interface Devices Support
  Linux Data Storage Support
  Linux Applications Support
  Linux Installation Support
  Linux Laptops Support
  Linux Motherboard, Chipsets, CPU, Memory
  Miscellaneous
  Debian Linux Support
  Ubuntu Linux Support
  LiveCD Discussions
  Gentoo Linux Support
  Mandrake Linux Support
  Redhat / Fedora Linux Support
  Slackware Linux Support
  SuSE Linux Support
  CentOS Linux Support
  Linux Web Servers
  Linux DNS Servers
  Linux Database Servers
  Linux Email Servers
  Linux FTP Servers
  Linux Squid Proxy Server
  Linux Samba Help
  Linux cPanel Help
  Linux Ensim Help
  Linux Plesk Help
  Linux Webmin / Usermin Help
  Qmail Toaster Help
  Linux Games
  Windows Game Emulation
  Linux Discussions
  General Linux Discussions
  Red Hat Linux Discussions
  More Red Hat Linux Discussions
  Mandrake Linux Discussions
  Slackware Linux Discussions
  SuSE Linux Discussions
  Debian Discussions
  Samba Help
  Linux Security
  Linux Networking
  Gentoo Help
  Operating System Rant Forum
  Hardware Rants
   
Can;t Get Php Working
Subject: Can;t Get Php Working
Author: danieln    Posted: 2004-10-04 12:46:04    Length: 517 byte(s)
[Original] [Print] [Top]
i'm using slack 10 & need php to test run my e-cart oscommerce

i tried to load a sample phpinfo file but nothing happened. i've read through & added the lines into the httpd.conf for php but still it won;t work even i restart the computer.

so i downloaded httpd2 & php 4 and installed thema again.

apache is running but still the php work work even i've added the lines in httpd.conf as state in the documentations from php.net

some one pls help me
----
Come visit my website: www.edpsolutions.net

PC SYSTEM: P4 1.8GHz, 768MB RAM, SONY DVD ROM, SONY CDRW, NVIDIA GFORCE 2 AGP, CREATIVE SOUND CARD, TWO 80GB MAXTOR HDD
RUNNING: WINXP & SLACKWARE 10

SONY VAIO NOTEBOOK: P3 800MHz, 384MB RAM, 40GB HDD, ATI RAGE DISPLAY, YAMAHA SOUND
RUNNING: WINXP & SLACKWARE 10
[Original] [Print] [Top]
Subject: Can;t Get Php Working
Author: the_unforgiven    Posted: 2004-10-04 13:43:01    Length: 117 byte(s)
[Original] [Print] [Top]
What do the apache logs say?
Especially error log...
It must have some failure entries for the PHP module.
----
[span style='font-size:12pt;line-height:100%']The Unforgiven
-------------------------------
So I dub thee unforgiven[/span]
Linux User #358564
[Original] [Print] [Top]
« Previous thread
Apache2 .htaccess - Unable To Get Password Prompt.
Linux Web Servers
Page. 8
Next thread »
Adsl + Linux Web Server
     

Copyright © 2007 UNIX Resources Network, All Rights Reserved.      About URN | Privacy & Legal | Help | Contact us
Powered by FreeBSD    webmaster: webmaster@unixresources.net
This page created on 2007-08-01 12:06:37, cost 0.040650844573975 ms.