URN Logo
UNIX Resources » Linux » Linux Forum » SuSE Linux Discussions » Page.219 » nvidia-treiber
announcement The content of this page is collected from Linux Forum, All copyrights and other associated rights are reserved by the original authors of the articles.
Resources
China Linux Forum(finished)
Linux Forum(finished)
FreeBSD China(finished)
linuxforum.com
  LinuxForum General Chat
  Linux Advocacy
  LinuxForum Polls
  Introductions
  Linux Kernel Support
  Patch Management
  Development Release
  Linux Programming
  Linux Security
  Linux Software
  Linux Hardware Problems
    Linux Video Problems
    Linux Sound Problems
  Linux Networking Support
  Linux Printing Support
  Linux Human Interface Devices Support
  Linux Data Storage Support
  Linux Applications Support
  Linux Installation Support
  Linux Laptops Support
  Linux Motherboard, Chipsets, CPU, Memory
  Miscellaneous
  Debian Linux Support
  Ubuntu Linux Support
  LiveCD Discussions
  Gentoo Linux Support
  Mandrake Linux Support
  Redhat / Fedora Linux Support
  Slackware Linux Support
  SuSE Linux Support
  CentOS Linux Support
  Linux Web Servers
  Linux DNS Servers
  Linux Database Servers
  Linux Email Servers
  Linux FTP Servers
  Linux Squid Proxy Server
  Linux Samba Help
  Linux cPanel Help
  Linux Ensim Help
  Linux Plesk Help
  Linux Webmin / Usermin Help
  Qmail Toaster Help
  Linux Games
  Windows Game Emulation
  Linux Discussions
  General Linux Discussions
  Red Hat Linux Discussions
  More Red Hat Linux Discussions
  Mandrake Linux Discussions
  Slackware Linux Discussions
  SuSE Linux Discussions
  Debian Discussions
  Samba Help
  Linux Security
  Linux Networking
  Gentoo Help
  Operating System Rant Forum
  Hardware Rants
   
nvidia-treiber
Subject: nvidia-treiber
Author: matthias link    Posted: 2003-07-29 05:57:49    Length: 787 byte(s)
[Original] [Print] [Top]
(suse 8.1)

hi ng,
ich habe heute die nvidia-treiber per online-update installiert (NVIDIA_GLX
und NVIDIA_GLX) um die 3D-Beschleunigung aktivieren zu können.
Beim Neustart des Systems erscheint wie immer: Welcome to linux suse 8.1.
Login:
Aber dann flackert der Bildschirm 3 mal und wechselt nicht, wie gewohnt zum
Anmeldebildschirm mit der grafischen Oberfläche. Ich kann mich dann nur per
shell einloggen.

Da ich aber ein newbie bin und mir die shell nicht sehr viel bringt, möchte
ich wieder die grafische Oberfläche haben.

Habt ihr eine Idee, wie ich die wieder einrichten kann?

Ich habe auch schon Linux-SafeSettings gebootet aber da komm ich auch nicht
weiter...

DANKE
matthias
[Original] [Print] [Top]
Subject: nvidia-treiber
Author: Hauke Zuehl    Posted: 2003-07-29 06:33:50    Length: 1,125 byte(s)
[Original] [Print] [Top]
matthias link wrote:

QUOTE
Habt ihr eine Idee, wie ich die wieder einrichten kann?

Fehlermeldungen stehn in /var/log/XFree86.0.log

(Ich gehe mal davon aus, dass du nur Display 0 verwendest)

QUOTE

Ich habe auch schon Linux-SafeSettings gebootet aber da komm ich auch
nicht weiter...

Hihi...kein Wunder :)

QUOTE

DANKE
matthias

Gruss,
Hauke
--
Aus Ben Hur (1959): Wer nicht fuer Rom ist, ist gegen Rom
George W. Bush (2002): Wer nicht fuer uns ist, ist gegen uns
[Original] [Print] [Top]
Subject: nvidia-treiber
Author: Martin Budweg    Posted: 2003-07-29 06:50:18    Length: 1,351 byte(s)
[Original] [Print] [Top]
Moin

nutz Du 3D Beschleunigung unter Linux? Wen nicht, dann lass die Finger von
dem Nvidia Treiber, der macht nur Ärger, z.B. mit der FritzCard.

Sonnst musst du nach dem Installieren des Nvidia-Treibers aus der shell
nochmal sax2 starten und die Grafikkarte neu einstellen, dann geht auch der
Nvidia Treiber.

Gruss

Martin


QUOTE
hi ng,
ich habe heute die nvidia-treiber per online-update installiert
(NVIDIA_GLX und NVIDIA_GLX) um die 3D-Beschleunigung aktivieren zu können.
Beim Neustart des Systems erscheint wie immer: Welcome to linux suse 8.1.
Login:
Aber dann flackert der Bildschirm 3 mal und wechselt nicht, wie gewohnt
zum Anmeldebildschirm mit der grafischen Oberfläche. Ich kann mich dann
nur per shell einloggen.

Da ich aber ein newbie bin und mir die shell nicht sehr viel bringt,
möchte ich wieder die grafische Oberfläche haben.

Habt ihr eine Idee, wie ich die wieder einrichten kann?

Ich habe auch schon Linux-SafeSettings gebootet aber da komm ich auch
nicht weiter...

DANKE
matthias
[Original] [Print] [Top]
Subject: nvidia-treiber
Author: Markus Schuischel    Posted: 2003-07-29 08:00:07    Length: 352 byte(s)
[Original] [Print] [Top]
Hallo,
unter
ftp://ftp.suse.com/pub/suse/i386/suppleme...ller-HOWTO.html
findet sich eine Installationsanleitung.
Für Standard-Kernel Abschnitt III, für Athlon-optimierte Abschnitt IV.

Gruß,
Markus
[Original] [Print] [Top]
Subject: nvidia-treiber
Author: Mirko Guenther    Posted: 2003-07-29 10:33:31    Length: 770 byte(s)
[Original] [Print] [Top]
matthias link schrieb:
QUOTE
Danke für die Tipps.
ich habe als root Yast2 aufgerufen und von dort SaX2 --] neu konfiguriert.
Jetzt habe ich zwar wieder meine grafische Oberfläche
ABER ich habe jetzt blaue Linien über meinem Hintergrundbild liegen und mein
Monitor flackert wie verrückt :((
Wie hängt das zusammen?

habt ihr ratschläge?

matthias

du mußt den Monitor neu einrichten. das flackern kann von zu langsamen
Bildwiederholraten herrühren.


--
this mail was send using 100% recycled electrons
[Original] [Print] [Top]
Subject: nvidia-treiber
Author: Michael Kauffmann    Posted: 2003-07-29 18:02:06    Length: 622 byte(s)
[Original] [Print] [Top]
matthias link verlautbarte:

QUOTE
ich habe als root Yast2 aufgerufen und von dort SaX2 --] neu konfiguriert.
ABER ich habe jetzt blaue Linien über meinem Hintergrundbild liegen und mein
Monitor flackert wie verrückt :((

habt ihr ratschläge?

Bei mir funktioniert es nur mit XFree86 3.3.6.
4.* kann den 32bit-Modus nicht,
und bei 24bit spinnt meine Karte auch.

Michael Kauffmann
[Original] [Print] [Top]
Subject: nvidia-treiber
Author: Franz-Rudolf Kuhnen    Posted: 2003-07-29 20:21:25    Length: 1,008 byte(s)
[Original] [Print] [Top]
matthias link wrote:

QUOTE
(suse 8.1)

hi ng,
ich habe heute die nvidia-treiber per online-update installiert
(NVIDIA_GLX und NVIDIA_GLX) um die 3D-Beschleunigung aktivieren zu können.
Beim Neustart des Systems erscheint wie immer: Welcome to linux suse 8.1.
Login:
Aber dann flackert der Bildschirm 3 mal und wechselt nicht, wie gewohnt
zum Anmeldebildschirm mit der grafischen Oberfläche. Ich kann mich dann
nur per shell einloggen.

Log dich in der Shell als root ein und gehe auf
        init 3
Rufe dort SuSEconfig auf. Bei mir hat's geklappt.


Viel Glück


--
Franz-Rudolf Kuhnen
--
http://www.kuhnen-koblenz.de
[Original] [Print] [Top]
Subject: nvidia-treiber
Author: matthias link    Posted: 2003-07-30 07:29:28    Length: 738 byte(s)
[Original] [Print] [Top]
Michael Kauffmann wrote:

QUOTE
matthias link verlautbarte:

ich habe als root Yast2 aufgerufen und von dort SaX2 --] neu
konfiguriert. ABER ich habe jetzt blaue Linien über meinem
Hintergrundbild liegen und mein Monitor flackert wie verrückt :((

habt ihr ratschläge?

Bei mir funktioniert es nur mit XFree86 3.3.6.
4.* kann den 32bit-Modus nicht,
und bei 24bit spinnt meine Karte auch.

Michael Kauffmann

bei mir gibts gar keine 32bit zur auswahl und bei 24 spinnt es voll.
[Original] [Print] [Top]
« Previous thread
T-Online Passwort herausfinden
SuSE Linux Discussions
Page. 219
Next thread »
Internet Explorer vs. Mozilla Firebird
     

Copyright © 2007 UNIX Resources Network, All Rights Reserved.      About URN | Privacy & Legal | Help | Contact us
Powered by FreeBSD    webmaster: webmaster@unixresources.net
This page created on 2007-08-01 12:58:32, cost 0.029907941818237 ms.