URN Logo
UNIX Resources » Linux » Linux Forum » Gentoo Help » Page.10 » libdirectfb-0.9.so.20 not found
announcement The content of this page is collected from Linux Forum, All copyrights and other associated rights are reserved by the original authors of the articles.
Resources
China Linux Forum(finished)
Linux Forum(finished)
FreeBSD China(finished)
linuxforum.com
  LinuxForum General Chat
  Linux Advocacy
  LinuxForum Polls
  Introductions
  Linux Kernel Support
  Patch Management
  Development Release
  Linux Programming
  Linux Security
  Linux Software
  Linux Hardware Problems
    Linux Video Problems
    Linux Sound Problems
  Linux Networking Support
  Linux Printing Support
  Linux Human Interface Devices Support
  Linux Data Storage Support
  Linux Applications Support
  Linux Installation Support
  Linux Laptops Support
  Linux Motherboard, Chipsets, CPU, Memory
  Miscellaneous
  Debian Linux Support
  Ubuntu Linux Support
  LiveCD Discussions
  Gentoo Linux Support
  Mandrake Linux Support
  Redhat / Fedora Linux Support
  Slackware Linux Support
  SuSE Linux Support
  CentOS Linux Support
  Linux Web Servers
  Linux DNS Servers
  Linux Database Servers
  Linux Email Servers
  Linux FTP Servers
  Linux Squid Proxy Server
  Linux Samba Help
  Linux cPanel Help
  Linux Ensim Help
  Linux Plesk Help
  Linux Webmin / Usermin Help
  Qmail Toaster Help
  Linux Games
  Windows Game Emulation
  Linux Discussions
  General Linux Discussions
  Red Hat Linux Discussions
  More Red Hat Linux Discussions
  Mandrake Linux Discussions
  Slackware Linux Discussions
  SuSE Linux Discussions
  Debian Discussions
  Samba Help
  Linux Security
  Linux Networking
  Gentoo Help
  Operating System Rant Forum
  Hardware Rants
   
libdirectfb-0.9.so.20 not found
Subject: libdirectfb-0.9.so.20 not found
Author: Wes Gray    Posted: 2005-06-24 07:13:42    Length: 664 byte(s)
[Original] [Print] [Top]
After emerging a bunch of stuff, several programs are looking for
libdirectfb-0.9.so.20 such as mplayer and links:

% links
links: error while loading shared libraries: libdirectfb-0.9.so.20: cannot open
shared object file: No such file or directory

I tried re-emerging links but it didn't help.  I tried running revdep-rebuild
but it fails with:

emerge: there are no ebuilds to satisfy "=app-crypt/cryptplug-0.3.15".

I tried re-emerging DirectFB but it didn't help either.  I tried
going back to DirectFB 0.9.20 but that is unavailable for emerge.
Any other ideas?

[Original] [Print] [Top]
Subject: libdirectfb-0.9.so.20 not found
Author: Paul Bredbury    Posted: 2005-06-24 03:31:06    Length: 802 byte(s)
[Original] [Print] [Top]
Wes Gray wrote:
QUOTE
I tried re-emerging links but it didn't help.  I tried running revdep-rebuild
but it fails with:

emerge: there are no ebuilds to satisfy "=app-crypt/cryptplug-0.3.15".

I suspect that revdep-rebuild will be able to do its cleanup, once you
fix the cryptplug problem.  Have you put cryptplug in any of the
/etc/portage/package.* config files?  Upgrade it to the latest version.

http://packages.gentoo.org/search/?sstring=cryptplug

[Original] [Print] [Top]
« Previous thread
Swap problem
Gentoo Help
Page. 10
Next thread »
nvidia-kernel emerge fails
     

Copyright © 2007 UNIX Resources Network, All Rights Reserved.      About URN | Privacy & Legal | Help | Contact us
Powered by FreeBSD    webmaster: webmaster@unixresources.net
This page created on 2007-08-01 13:18:20, cost 0.52435111999512 ms.